Udfordringer med adgang til Skype for Business
Incident Report for RackPeople
Resolved
Dette incident er løst. Vi beklager de gener det har medført.
Posted 3 months ago. Jul 10, 2019 - 16:07 CEST
Monitoring
Alle services er nu testet og kører som de skal.
Posted 3 months ago. Jul 10, 2019 - 15:17 CEST
Update
Alle servere kører igen, og vores teknikere er ved at gennemgå alle services for at sikre at alt kører som det skal.
Posted 3 months ago. Jul 10, 2019 - 14:23 CEST
Update
Vi arbejder stadig på fejlen.
Posted 3 months ago. Jul 10, 2019 - 14:10 CEST
Update
Der bliver stadig arbejdet på at løse problemet.
Posted 3 months ago. Jul 10, 2019 - 13:54 CEST
Identified
Fejlen er identificeret er vi er ved at løse problemet.
Posted 3 months ago. Jul 10, 2019 - 12:57 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 10, 2019 - 12:54 CEST
Investigating
Kunder kan opleve udfordringer med tilgang til Skype for Business - vi arbejder på sagen.
Posted 3 months ago. Jul 10, 2019 - 12:53 CEST
This incident affected: Skype for Business and ERP Løsninger (C5 ERP løsning, Navision).