Udfald på Datacenter
Incident Report for RackPeople
Resolved
Alle services er kørende og testet.
Posted May 29, 2021 - 12:12 CEST
Monitoring
Alle Skype for Business, Competella og Telefoni services er oppe igen. Vi fortsætter test og monitorering
Posted May 29, 2021 - 11:00 CEST
Identified
Vi har haft et større udfald på vores datacenter i nat, som har påvirket alle services. Det påvirker stadig Skype for Business, Competella og Telefoni.
Posted May 29, 2021 - 09:04 CEST
This incident affected: SIP Trunks (3Business, Uni-Tel, Telia), Skype for Business, Competella, RecordIT, and Skype for Business Apps (Skype for Business Infoboard, Competella Infoboard, Skype for Business Webconnect, Skype for Business Statistik).