TDC oplever udfordringer med mobil telefoni
Incident Report for RackPeople
Resolved
TDC melder alle problemer er løst.
Posted about 2 months ago. Aug 29, 2019 - 14:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Aug 29, 2019 - 10:07 CEST
Identified
Kunder der har mobiltelefoni på TDC's netværk oplever i øjeblikket udfordinger. Følg sagen hos TDC her: https://erhvervkundeservice.tdc.dk/driftsinformation/driftsinformation/details?fas_id=20190829-009843&issue_type=aktuelle%20fejl
Posted about 2 months ago. Aug 29, 2019 - 10:05 CEST
This incident affected: Mobil telefoni (TDC Mobil telefoni).