Skype for Business udfald
Incident Report for RackPeople
Resolved
Vi har ikke kunne konstatere yderligere udfald. Vi lukker sagen herfra, da alt indikerer et kortvarigt lokalt netværksudfald
Posted 3 months ago. Jul 23, 2019 - 14:07 CEST
Identified
Udfordringen er foreløbigt kun identificeret hos en enkelt kunde. Vi er igang med at undersøge den nærmere årsag, samt verificere at ikke flere kunder er berørt.
Posted 3 months ago. Jul 23, 2019 - 12:46 CEST
Investigating
Enkelte kunder oplever udfordringer med Skype for Business. Vi er igang med at undersøge sagen
Posted 3 months ago. Jul 23, 2019 - 12:23 CEST
This incident affected: Skype for Business and Competella.