Fejl på Competella med at logge på for agenter
Incident Report for RackPeople
Resolved
Competella melder at fejlen nu er løst:
Dear Competella admin,

This message is to inform you about an ongoing incident investigation concerning Competella Cloud Services.

The problem is now solved.

• Incident started (UTC): early morning
• Incident resolved (UTC): 8:28 (10:28 CET)
• Impact: Accessing the AgentPortal to log in/out of the clientless agent
• Current status: Problem solved
Posted Jun 24, 2022 - 10:51 CEST
Update
Besked fra Competella:

Dear Competella admin,

This message is to inform you about an ongoing incident investigation concerning Competella Cloud Services.

We will provide updates when there is progress to report, or every 2 hours.

• Incident started (UTC): N/A
• Incident resolved (UTC): N/A
• Impact: Accessing the AgentPortal to log in/out of the clientless agent
• Current status: Investigation ongoing
• Workarounds: Please toggle online status and group participation using CMT as a workaround
• ETA: N/A
Posted Jun 24, 2022 - 10:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2022 - 09:46 CEST
Identified
Competella har udfordringer, som betyder at agenter/medarbejdere ikke kan sætte sig online eller logge på køer via portal.competella365.com - Det er muligt via admin.competella365.com at sætte agenter online, så de kan besvare opkald.

Der er oprettet en sag hos Competella med status Haster/Akut

Har man behov for hjælp med at logge medarbejdere på, så kontakt os på 70 70 11 11
Posted Jun 24, 2022 - 09:46 CEST
This incident affected: Competella.