Skype for Business
Incident Report for RackPeople
Resolved
Alle systemer kører som de skal igen.
Posted 4 months ago. Jul 05, 2019 - 12:08 CEST
Monitoring
Fejlen er udbedret og alle kan igen logge på.
Posted 4 months ago. Jul 05, 2019 - 09:31 CEST
Identified
Enkelte brugere oplever udfordringer med at logge på Skype for Business. Fejlen er identificeret og er ved at blive udbedret.
Posted 4 months ago. Jul 05, 2019 - 09:02 CEST
This incident affected: Skype for Business.