Udfald på Telefoni
Incident Report for RackPeople
Resolved
Årsagen er identificeret. Der har været et kortvarigt netværksudfald, som skyldes et global netværksudfald hos Level 3.
Posted 3 months ago. Jul 22, 2019 - 11:55 CEST
Investigating
Enkelte kunder oplever lige nu udfordringer på telefoni.
Vi er igang med at undersøge problemet
Posted 3 months ago. Jul 22, 2019 - 11:44 CEST
This incident affected: Skype for Business, Competella and SIP Trunks (Uni-Tel).